Service Degradation targeting Irish Mobile Numbers

Incident Report for VoiceSage

Resolved

This incident has been resolved.
Posted May 08, 2026 - 08:16 UTC

Investigating

Messages are failing when sent to Irish Mobile Phone numbers
Posted May 07, 2026 - 11:02 UTC
This incident affected: Processors (SMS Sender).